안녕하세요, 산타입니다.
모바일 앱(iOS, Android) 이용 중 무한 로딩, 멈춤, 튕김 현상 또는 에러 메시지로 실행되지 않는 경우, 아래 해결 방법을 확인해 주세요.
■ 원인
- App 실행 시 최신 버전 업데이트가 진행되지 않았을 경우 에러가 발생할 수 있습니다.
- 서버와의 일시적인 통신 문제로 인해 발생할 수 있습니다.
■ 해결 방법
1. WiFi 및 네트워크 접속 문제
- WiFi 및 '셀룰러 데이터' 활성화되어 있는지 확인해 주세요.
2. 최신 버전이 아닐 경우
- 앱을 삭제한 후 재설치해 주세요.
- 기기의 소프트웨어가 최신 버전인지 확인하고 업데이트해 주세요.
3. 일시적인 서버 오류일 경우
- 앱을 종료한 후 다시 시도해 주세요.
위의 해결 방법을 시도했음에도 불구하고 문제가 지속된다면, 겪고 계신 현상에 대해 아래 정보를 포함하여 support@riiid.co로 문의해 주시기 바랍니다.
- 산타 계정 정보
- 오류 상황
- 오류 화면 캡처 혹은 영상
- 최대한 근접한 이슈 발생 시간
기타 문의 사항은 산타 고객센터 support@riiid.co 혹은 카카오 플러스친구 산타(뤼이드) - 상담원 연결(상담 운영시간: 평일 10:00~17:00)을 통해 문의 부탁드립니다.
감사합니다.