안녕하세요, 산타입니다.
이용 중 강의 지체 현상(버퍼링)이 발생할 경우 아래의 해결 방법을 참고해 주세요.
■ 원인
사용자가 이용 중인 네트워크 속도에 따라 지체 현상(버퍼링)이 발생됩니다. 버퍼링이 발생할 경우 이용 중인 네트워크의 속도를 체크해 주세요.
* 다른 동영상 서비스(YouTube 등)를 통해 정상적으로 재생이 되는지 확인하는 것도 추천드립니다.
■ 해결 방법
1) 통신사 네트워크를 사용하는 경우
- 무선 네트워크(WiFi)로 접속 후 이용 테스트가 필요합니다. 이 경우 공용 무선 네트워크보다는 개인 무선 네트워크 사용을 권장합니다.
2) 무선 네트워크(WiFi)를 사용하는 경우
- 접속한 무선 네트워크의 속도가 원활한지 확인해 주세요. WiFi 표시(
)로 확인할 수 있습니다. (제품별 확인 방법은 각 제조사로 문의)
- 속도가 원활하지 않을 경우 속도가 원활한 다른 무선 네트워크로 접속 후 사용을 권장합니다.
3)유선 네트워크를 사용하는 경우(PC사용)
- YouTube 등 다른 동영상 서비스가 정상 재생되는지 확인해 주세요. 다른 서비스도 화질이 저하되거나 버퍼링 증상이 발생한다면 이용 중인 통신사의 점검이 필요할 수 있습니다.
- PC의 전반적인 동작 속도가 느릴 수 있습니다. 바이러스, 악성코드 등의 영향으로 의심될 경우 해당 원인부터 문제 해결이 필요합니다.
기타 문의 사항은 산타 고객센터 support@riiid.co 혹은 카카오 플러스친구 산타(뤼이드) - 상담원 연결(상담 운영시간: 평일 10:00~17:00)을 통해 문의 부탁드립니다.
감사합니다.